31.05.2011 21:31 Alter: 6 yrs
Kategorie: Bürgerkarte

A-Sign Client 1.3.3.5

löst Probleme bei der Verwendung der Bürgerkarte.


Nachdem ich in letzer Zeit massive Probleme bei der Verwendung der Bürgerkarte von A-Trust hatte, schlug gestern die Auto-Update Funktion an.

Mit der nun installierten Version 1.3.3.5 des A-Sign Client kann ich nun wieder überall die elektronische Signatur verwenden.


Kommentare

Keine Kommentare

Kommentar hinzufügen

*) - Pflichtfeld


Wenn du das Wort nicht lesen kannst, hier klicken.CAPTCHA-Bild zum Spam-Schutz